:!: Relational is not secure! :!:

Selection operator uses the eval function, which can be used to inject code.
As long as you use it on your own account, you can inject code and damage only yourself, so that is not really a problem. But you have to consider it if you plan to make a plublic relational algebra server. In that case a rewriting of the selection operatior is recommended.

security.txt · Last modified: 2008/07/24 23:47 by LtWorf
 
Except where otherwise noted, content on this wiki is licensed under the following license: GNU Free Documentation License 1.2
Recent changes RSS feed Valid XHTML 1.0 Valid CSS Driven by DokuWiki